I too have to sign in each time also!

January 14, 2009 at 7:25 pm

Me too! Same thing for me and I have Windows XP also. Go into Internet Options on your control panel! Hit that button and it say delete files. Hit delete and that should clear the cookies built up. Also a disk clean-up might help too. And a disk defragment! Your computer will run better! If that does not help then check your firewall and see what the setting is on. You may have to change the setting! Hugs Liz!
Linda H